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ABSTRACT 

 

This Internship on“ Network Management Using Mikrotik Router ”,Mikrotik 

Operating system varies easy to maintain and low-cost efficiency. The operating system 

is designed for a network router. The computer includes a lot of features for ware and 

wireless Network. A Mikrotik router is many functions Bandwidth management, DNS 

server, Static, Dynamic, Firewall, NAT, Hotspot, cash Server, point to point Tunneling, 

DHCP Server, etc. The Mikrotik router mainly uses in bandwidth management for small 

or Big Industry. We have also a discussion on Mikrotik router Operating system Upgrade 

process which may require adopting new version in features. The aim of this Internship is 

to create virtually a Mikrotik Router to manage a small or Big Network. A Mikrotik 

Router mainly use for bandwidth control for your user. You can Provide Internet Ware or 

Wireless to Control Bandwidth. When you Setup On ISP server or Mikrotik Router 

Configure that time this Router Provide High Security service for Client. This report 

discussed about the purpose of the specific server using on Internet service Industry or 

any client. 
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CHAPTER 1 

Introduction 

1.1 Instructions:  

A Network Device is connecting to computer, Peripherals and Lot of device, Router, 

Switch, Hop and Wireless access points are the essential networking basics. I choose An 

Internship Because I wanted to get Experience. Mikrotik router are using for bandwidth 

control. Most impact site visitors also use peer to use tools that are useful for the 

bandwidth used, due to its method of sending big size of data from the receiver to the 

sender. The ISP Company mostly uses Mikrotik routing from bandwidth control and user 

management. 

 

1.2 Motivation 

We know that the Internet using increases day by day. Every company or Organization is 

using Networking. That's why I choose Daffodil Online limited for the learning 

networking management system. Daffodil Online Limited(DOL) has many well-known 

and one of the leading Internet service provider in Bangladesh. I was able to 

communicate better with the clients as well as the delivery on the Internet. 

1.3 Internship Objective 

This Mikrotik operating system provides a command base and graphical user interfaces 

operating system and works very easily. The main goal and purpose are to maintain users 

and provide security Insure. My Internship Program is to set myself up as qualified in the 

focused activity advertises. 

More Objective is given bellow: 

• Install Mikrotik network configuration.  

• Learn about the networking device 

• How to Communicate with Clients 

• Provide better service to clients 

• Install Linux for server administration and maintain hardware. 
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1.4 Introduction of Company 

Daffodil online limited is one of the high-quality Internet service providers in 

Bangladeshand providing a one-stop integrated ICT service and solution since July 2002. 

Daffodil online limited are provide many services and professional courses and training. 

DOL is the fastest Internet service in Bangladesh and a reasonable price. It has own Fiber 

Optic and Radio Link WAN infrastructure to serve corporate, AME and individual 

clients. This is company all the time latest technology and upgrading the service day by 

day. 

 

Table 1.1 Information on the company 

 

Company Name Daffodil Online Limited  

Type of Organization Internet Service Provider(ISP) 

Address 102, Shukrabad (3rd floor), Mirpur Road, 

Dhanmondi, Dhaka – 1207, Bangladesh 

Cell Phone 9143258,9143259 

Internal IP Phone +8801713493097 

E-mail info@daffodilnet.com 

Website https://www.daffodilnet.com/ 

 

 

1.5 Report Layout 

 Chapter-1 I have discussed the objective of internship, Introduction, Motivation of 

internship, Motivation of Company. Chapter-2 I have discussed Company profile, 

Company services, etc. Chapter-3 I have discussed daily work and activities, 

Challenges, etc. Chapter-4 I have discus on the Competencies Earned, smartly planned 

Reflections.Chapter-5 I discussed details on the conclusion and Future Scope. 

 

mailto:info@daffodilnet.com
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CHAPTER 2 

ORGANIZATION 

 

2.1 Introduction  

Daffodil Online Limited is the oldest internet service Provider in Bangladesh and 

providing one-stop integrated information and Communication Technology service and 

solution since July 2002. It has won Optic and Radio link infrastructure to serve 

corporate. Daffodil Online Limited is a very secure and strong management team 

certified and associated with SUN, Cisco, Microsoft, Linux, and Oracle, world-leading 

computing associations including IEEE, ACM, ACS, BCS, and PMI. DOL uses everyday 

latest and upgrades technology in your company and 24/7 hour service to provide your 

clients. The center's Corporate Network Solution department is capable of providing 

state-of-art network and telecommunication solutions with a group of highly efficient 

technical experts. 

 

 

2.2 Service provide 

➢ IT services 

• High-Quality Internet Speed provide 

• Every day Backup 

• Internet Solution in Corporate Level 

• 24/7 day supports 

• Make Wi-Fi zone in any area 

• Datacenter and Co-Location 

• DNS and proxy server solution 

• Mail server Solution 

• Domain and Hosting 
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➢ Professional Training Service 

• Internet service provider setup using Mikrotik and Linux 

• Training Course on Certified Ethical Hacking(CEH) 

• Red hat Certified Security Specialist(RHCSS) 

2.3 Target Group 

❖ We can try to increase the main goal of the high level in our country 

❖ This goal is the main core issue of a company. Fineness is varied well for the 

company so you want to provide good service to any client or any Organization. 

❖ One or more of the businesses are run in your organization example education, 

hospitals, clinics, wood Industries, Garments Industries, Real estate companies, 

etc. 

❖ We would like to increase our journey to high levels of skills and business of their 

clients.  

2.4 Strength Weaknesses Opportunities and Threats Analysis 

This is a Business approach in any kind of location to develop the skill. 

 

Strength Weaknesses 

Opportunities Threats 

Strength 

Communicate with each other try to solve the problem, collect information also 

establishes E-Business. Knowledge of existing networks. Good Understand with a user.  

Weaknesses 

More double cost of efforts and infrastructure. The high cost of the result is a more 

similar effort. 
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Opportunities 

Increase the efficiency of the people. Globalization Response. The easy arrangement on 

cloud stages 

Threats 

This confines us to the server, where it’s difficult to manufacture a group. 

 

2.5 Organization Structure 

Structure of Daffodil Online Limited 
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Deputy Manager 

Sr. Assistant Manager 

 

Assistant Manager 
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Officer 
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Figure 2.5.1.0Organization structure   

 

CHAPTER 3 

Internship Roles & Responsibility 

3.1 Daily Task and Activities:  

❖ Month-1 In this month of my Internship at Daffodil Online Limited I have learned 

and performed the following Tasks. 

➢ About IP Address 

➢ About subletting 

➢ Introduction of Mikrotik 

➢ Pc base Installation of Mikrotik operating system using VMware 

➢ Configure Mikrotik Router 

➢ Mikrotik router Configure ISP link 

➢ Configure LAN Network 

 

 

❖ Month-2 This month I have learned and performed the following tasks: 

➢ Firewall and NAT Configuration  

➢ Static-IP Configuration 

➢ (DHCP) Dynamic Routing Configuration 

➢ Queue Configuration 

 

❖ Month-3: This month I have learned and Performed the following Tasks: 

➢ Bridge Mode Configuration 

➢ Site Blocking Configuration 

➢ Bandwidth Distribution  

➢ Day/Night Package 

 

❖ Month-4 This month I have Learned and Performed the Following Tasks: 

➢ Bind MAC Address 

➢ PPPOE Server Configuration In Mikrotik Router 

3.3 project Task and Activities: 

3.3.1 About IP address 
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IP means Internet Protocol; Network directors have interpreted an IP address in two 

components. When any person communication through Internet that time you using IP. A 

big range of sophistication finished network design permit for the appointment of people 

or network and the properly sub community layout. An IP address is 5 Classes 

Class Range No of Network No of Address per 

Network 

A 0-126 27=128 224=16777216 

B 128-191 241=16384 216=65536 

C 192-223 221=2097152 28=256 

D 224-239 Multicast Address 

E 240-254 Multicast Address 

3.3.2 About Subletting 

A subnet work or subnet is a logical subdivision of an IP Network. When you are work 

small network that time you calculation Subnet or you Loss IP.   

 

Figure 3.3.2.1 subnetting 

3.3.3PC Based Installation of Mikrotik Router Using VMware: 

MikroTik is a network-based equipment manufacturing company. MikroTik was founded 

by Latvia in 1996 to develop ISP System with Router & Wireless Devices. 

Requirement Items: 

• VMware Workstation Application  

• Mikrotik Router OS ISO Image file 

• WinBox 
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Figure:-3.3.3.0 Software for VMware, Mikrotik ISO, Winbox exi 

 

This software are use for Configuration on Mikrotik Router. 

Now, I will The Install Guideline Step by step: 

Step 1: At First install VMware Application and open it, Then click on File> New Virtual 

Machine and Next> Next> Ok. 

Step 2:Create a new virtual machine. 

 

Figure:- 3.3.3.1 New Virtual Machine Create 

Step 3:Select virtual machine hardware compatibility and next.Step 4:Guest operating 

system installation>Select, I will install the operating system later>Next.Step 5:Select a 

guest operating system>Select, Other>Version>other>next. Step 6:Give me a name for 

the virtual machine and select the file location.>Write a virtual machine name: Example 

of: Mikrotik>Location: Example of: C:\Users\MD BABU\Documents\Virtual 

Machines\Mikrotik>Next. Step 7:Select the processor's configuration as needed>Write a 

Number of processor: Example of: 1>Number of cores per processor: Example of: 

1>Next.Step 8:Let's select the range of memory for the virtual machine >Write 

a Memory for this virtual machine: Example of: 1024 MB>Next. Step 9:Let's select 

the range of disk capacity for the virtual machine>Write a Maximum disk size 
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(GB): Example of: 10> select split virtual disk into multiple files>Next. Step 10:Specify 

disk file location>Write a disk file: Example of: Mikrotik.vmdk>Next.Step 11:Ready to 

create a virtual machine>If I verify the information, click on the Next option.Step 

12:Select Virtual Machine settings>Double click, “Edit Virtual Machine settings”.Step 

13:Edit Virtual Machine settings.>Click on, Add and ok.Step 14:Add hardware 

wizard>Click on, “Network Adapter>Finish>Ok”.Step 15:Now select on the Installer 

disk image file (ISO) and choose the ISO image file and then click on Next. After that 

create a virtual machine name and also choose a location, where the machine will be 

installed, then click next. Now configure the Hardware requirement how we have 

need.>Select all with, “press ‘a’>press ‘n’>press ‘y’>Enter”.Step 15:Install successful 

Mikrotik OS. 

Now I select the Installer Disk image disk(ISO) and choose the ISO Image file and click 

next. Then I create virtual machine name and select which location this file save or install 

and click next. Now Configure the Hardware Requirement how we are need  

 

Figure 3.3.3.2Mikrotik OS Installation 

3.3.4 Mikrotik router Configuration 
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Figure 3.3.4.1 Network Topology for Mikrotik 

When the Mikrotik ISO Install Successful that time wait for user name and password for 

login then Mikrotik router default user name admin and password not given that when we 

press enter then Mikrotik router run command line. I am using Mikrotik router GUI 

interface on WinBox software. This Software connects to Mikrotik router MAC Address.  

 

Figure 3.3.4.2 WinBox Dashbord 

Press user name admin> password Nun. 

 

3.3.5 Static IP Configuration with Mikrotik Router 
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Step 1:Mikrotik Router Assign Port name which port are LAN, WAN and FTP server 

Fast of all I 

am defend Port name. I am click Interface> port name 2 click and change name >LAN, 

FTP Server, WAN  

Figure 3.3.5.1 Interface 

Now Add a IP address first Click IP>Address>Add IP on Address on CIDR value then 

apply > ok. 

Step 2:Static IP Use for manually assign on Mikrotik Router LAN port and which 

Computer are Connect on this port this Computer manually assign IP that is Static Now I 

am select add  and put IP address and choose Interface. 

 

   Figure 3.3.5.2 IP Addressing  

Add>Address>192.168.50.1/24>interface>LAN. 
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Step 3:Domain Name System are use server IP you can use your personal server IP. I am 

using Google server IP 8.8.8.8 

 

Figure 3.3.5.3 Domain Name system Server 

Now I am Click Again IP > DNS > Add Server IP address > Apply Ok 

Step 4:Firewall Configuration means you can permission Communication for World Aria 

Network first I am select srenet 

 

Figure 3.3.5.4 Firewall 

After again Click IP > Firewall > NAT > Add +> General > Chain: srcnat > Out Interface 

Ethernet-2 (WAN) > Apply > OK 



         13 

© Daffodil International University 

 

Step 5: Firewall Configuration means you can permission access World Aria Network  

convert Private IP to Public IP for Communication. Second I am select masquerade. 

  

Figure 3.3.5.5 Firewall 

And again Click IP > Firewall > NAT > Add +> Action=masquerade> Apply > OK  

Step 6 IP Route means you select your destination address and your gate way when you 

select 0.0.0.0/0 then you can reach any destination and which route you access the 

Internet that is Gateway my gateway is 172.16.15.1 

 

Figure 3.3.5.6 IP Routing 

Now Click IP > Routes > Add +> General > Dst Address + Gateway > Apply > Ok 
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Step 7: Then Static IP Configuration has been Complete. Than I am cheek internet on 

Mikrotik Router on Terminal 

 

Figure 3.3.5.7 Internet Protocol  Ping (IP) 

New Terminal > press Enter and write ping space (gateway IP) then press Enter  

Step 8:Finally I am Connect on My Computer with Static IP Manually and I am using 

Google domain name system server 8.8.8.8   

 

Figure 3.3.5.8 TCP/IPV4 Configuration 

Click Network Setting > Change Adapter Option > Local Area Connection > Right Click 

and Properties > Choose Option IPV4 > use IP Address gateway subnet mask and DNS 

server > Apply > Ok  
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3.3.6 Dynamic Host Configuration Protocol (DHCP) With Mikrotik  

DHCPservers provide IP by default. Whish port Configure DHCP Choose this port. You 

define your DHCP Network address and Gate Way then you select a Pool Which IP 

provide on DHCP and define your DNS server and when DHCP server provide IP that 

time this IP fix assign on Computer .    

  

Figure 3.3.6.1 Domain Name System 

Click on, IP>DHCP Server>DHCP>DHCP Setup>DHCP Server Interface: Select 

interface>Step 2: Input a DHCP address space for the Dynamic Host Configuration 

Protocol(DHCP) server.> DHCP Address Space: Example of 192.168.10.0/24>Step 3: 

Input a gateway for Dynamic Host Configuration Protocol(DHCP) network.> Gateway 

for DHCP Network: 192.168.10.1>Step 4: Input an address to give out for the Dynamic 

Host Configuration Protocol(DHCP) server.>Addresses to Give Out: 192.168.10.100-

192.168.10.254>Step 5: Input a Domain Name System (DNS) server for the Dynamic 

Host Configuration Protocol(DHCP) Setup.> DNS Servers: Example of 8.8.8.8 and 

124.6.224.4>Step 6: Input a lease time for the Dynamic Host Configuration 

Protocol(DHCP) Setup.>Lease Time: Example of 00:10:00> 

 

Step 7:Let’s see, if the Address Resolution Protocol (ARP) matches the user’sMedia 

Access Control (MAC) address.  
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Figure 3.3.6.2 Dynamic Host Configuration Protocol 

Now, PC Setting>Network>Change adapter setting>Local Area Connection>Disable and 

enable>Double Click on Local Area Connection>Details>Show all information. 
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3.3.7 Queue Configuration 

 

Figure 3.3.7.1 Network Topology of Queue Configuration 

Step 1: Add IP address for Local Area Network (LAN).  

 

Figure 3.3.7.2 Add IP Address 

At First Click on IP > Address > Add IP On Address and Network > Apply > Ok 

Step 2:Hasan: 4MB Upload and 4MB Download 

Raju: 10MB Upload and 8MB Download 
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Figure 3.3.7.3 Queues 

Now, click on “Queues>Simple Queues>Add>General>Name, Target, Max 

Limit>Upload andDownload>Apply OK". 

You can defiant name and IP and which user max limited Internet Upload and Download 

speed assign this IP.   

Step 

2:Let’s see the MAC address “Hasan”  

Figure 3.3.7.4 Adders Regulation Protocol  

IP> ARP list 
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Step 3: You can see this IP ping or not when this IP ping that time you see TTL=64 and 

when this IP is not ping that time you see Unreachable host. 

 

Figure 3.3.7.5 Network Connection Details 

Windows key+ r> cmd > ping 192.168.50.1 

  

 

Set of “PRIORITY”: 

Step 4:You can Add user on Queue List and set on Individual Priority for user. This is 

lower the user’s range, the higher the priority. 
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Figure 3.3.7.6 Simple Queues 

Click on “Queues>Simple Queues>User1>Advanced>Priority>Target Upload and Target 

Download>Apply OK". 

Queues of Parent Concept: 

Step 1: Creates a parent concept's blog diagram  

 

Figure 3.3.7.7 Network Topology of Parent Concept 

Step 2: You can Divide user which user are manage are and which user are Workers. 

When you apply any rules on manager Blog than  

In the same way, we create the next blog and create a user of management blog. 
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Figure 3.3.7.8 Simple Queues of Parent 

At first Click on "Queues>Simple Queues>General>Name :( example: Management 

Blog)>Target:(example:10.20.20.0/24)>Apply OK". 

Next Click on “Queues>Simple Queues>General>Name :( example: User1)>Target :( 

example: 10.20.20.2)> Advanced >Parent: select management blog >Apply>OK" 

3.3.8 Bridge Configuration with MikroTik: 

Ether Ports Step 1: Ethernet ports of Mikrotik Router: 

 

Figure 3.3.8.1: Interface List of Bridge 

Click Interface list 



         22 

© Daffodil International University 

 

Now I am click on Interface list and show my Interface which you create. 

Step 2: Now I am creating Bridge. Bridge mines LAN one port to other port Inter 

connection. 

 

Figure 3.3.8.2: Create Bridge name 

Click on, “Bridge>Bridge>Add>General>Name: bridge 1>Type: Bridge>Apply>Ok". 

Step 3:Add Ports: 
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Figure 3.3.8.3: LAN configure of Bridge port 

Now click, “Bridge>Ports>Add>General>Interface: Select>Bridge: bridge 

1>Apply>Ok". 

Now I am select on bridge and which interface are you interconnect that interface are you 

connect. 

Step 4 : Final Step, “Address list to select interface and apply ok". 

 

Figure 3.3.8.4: Change Interface 

 "Address list to select interface and apply> Ok" 

 

3.3.9 Site Blocking Configuration: 

Step 1: You can block any website. Suppose you create a network on Organization that 

time you block YouTube, Face book  etc that why your user don’t wastage bandwidth. 
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Figure 3.3.9.1: Block IP configure and create rule 

Click on, "IP>Firewall>Layer7Protocols>Add>Name: Example: Face book >Regexp: 

Example: ^.+ (facebook.com).*$ >Apply>Ok". 

Step 2: You can drop this Website any one cannot browse site. 

 

Figure 3.3.9.2: IP source configure, drop and forward 

Next,"IP>Firewall>Filter Rules>General>Src. Add: Example: 

192.168.16.50>Advanced>Layer 7 Protocol: Example: face book >Action>Action: 

drop>Apply>Ok". 

Not Site Block:  

Step 1: This user is permeation on this site. 
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Figure 3.3.9.3 Result of Not Site Block 

Clack on, "IP>Firewall>Address Lists>Name: Example: No Block>Address: 

192.168.16.50>Apply>Ok." 

Step 2: You can select not block and select or protocol. 

 

Figure 3.3.9.4: Result of Not Site Block 

Next, "IP>Firewall>Filter Rules>Select Rules (Double click)>Advanced>Src. Address 

List :( Select) Not Block>Apply>Ok." 

3.4.1 Bandwidth Distribution fix site   

Step 1:Suppose you create a cash server on face book that time you add on address list 

on cash server IP 
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Figure:-3.4.1.1 Mangle for fix site 

IP>firewall>address list>+add>name>address>Apply>Ok 

Step 2: You can create a rules for fix bandwidth on site . 

 

Figure:-3.4.1.2 Mangle for fix site 

IP>firewall>Mangle>general: chain>apply>Ok 

Step 3: You can select on destination address and select which you create on cash server. 
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Figure:-3.4.1.3 mangle for fix site 

IP>firewall>Advanced: dst address list : face book>apply>Ok 

 

 

Step 4: You can create a rules for fix bandwidth on site for connection mark. 

 

Figure:-3.4.1.4 mangle for fix site 
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IP>firewall>action : mark Connection> new connection : facebook> apply>Ok 

Step 5:You can cerates rules 2 for fix bandwidth on face book 

 

Figure:-3.4.1.5 mangle for fix site 

IP>Firewall>general : chain >connection mark: facebook>apply 

Step 6:You can cerates rules 2 for fix bandwidth on face book 

 

 

Figure 3.4.1.6 Bandwidth Assign for fix site 

IP > firlwall>action>mark packet>new packet : facebook>apply > Ok 

Step 7: You can create a rules for Upload Bandwidth on facebook. 
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Figure 3.4.2.1 Queue type 

Queue list>Queue types>+ add>name 10 MB Uplode>Kind: PCQ>rate:10M>cheek src 

address>apply>Ok 

 

Step 8: You can create a rules for Download Bandwidth on facebook. 

  

Figure 3.4.2.2Queue type 
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Queue list>Queue types>+ add>name 10 MB Download>Kind: PCQ>rate:10M>cheek 

dest address>apply>Ok 

Step 9:Which Network are assign the policy that’s IP use 

  

Figure 3.4.3.1 Simple Queue on fix Network 

Queus>general>name:facebook>target:172168.0.0/24>apply 

 

 

 

Final Step: You create before 2 rules that rules are assigning and select packet mark. 
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Figure 3.4.3.2 Simple Queue on fix Network 

Queus>general>name:facebook>target:172168.0.0/24>advance>packet marks : 

facebook>target Upload>Queue type :10MB Upload >target Download>queue type: 

10MB Download>Apply>Ok. 

3.4.2 Day/Night Bandwidth Configure: 

Step 1: Same as above you can create 2 rules for day night package. You can assign for 

time which time user are use bandwidth. 

 

Figure 3.4.2.1: Queue Types for This Day/Night Pack 

Click on, "Queues>Queue Types>Add>Type Name: 

Example:10_MB_Down_Day>Kin:pcq>Rate:10M>Classifier:Select Dst. 

Address>Apply>Ok". 

Next, "Queues>Queue Types>Add>Type Name: Example:10_MB 

Up_Day>Kin:pcq>Rate:10M>Classifier:Select Src. Address>Apply>Ok". 

Next, "Queues>Queue Types>Add>Type Name: Example: 

5_MB_Down_Night>Kin:pcq>Rate:5M>Classifier:Select Dst. Address>Apply>Ok". 

Next, "Queues>Queue Types>Add>Type Name: Example:5_MB 

Up_Night>Kin:pcq>Rate:5M>Classifier:Select Src. Address>Apply>Ok". 

Step 2: You are select no time that user can be use bandwidth day package.  
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Figure 3.4.2.2: General Setting (Day) For This Day/Night Pack 

Click on, "Queues>Simple Queues>General>Name: Example: 

10_MB_Day>Target:Example:192.168.16.0/24>Time>Time:06:00:00-

18:00:00>Apply>Ok" 

Step 3: You are select no time that user can be use bandwidth night package. 

 

Figure 3.4.2.3: General Setting (Night) For This Day/Night Pack 

Click on, "Queues>Simple Queues>General>Name: Example: 

5_MB_Night>Target:Example:192.168.16.0/24>Time>Time: 18:00:01-

05:59:59>Apply>Ok". 
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Step 4: When time up on Day package that time this package are rate. 

 

Figure 3.4.2.4: Simple Queues for This Day/Night Pack 

Click on, "Queues>Simple Queues>General>Name: Example: User1>Target: Example: 

192.168.16.50>>Apply>Ok". 

 

3.4.3 Bind MAC Address: 

 

 

Step 1: User can bind MAC address. This user are connect on computer and access 

Internet. 

 

Figure 3.4.3.1: Interface to General Setting 

Click on, "Interfaces>Select ether2(LAN) And (Double click>General>ARP:reply-

only>Apply>Ok". 
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Step 2: You can assign Static IP address On network Adapter and use subnet mask and 

use default gateway 

 

 

Figure 3.4.3.2: TCP/IPv4 Configuration withInternet protocol  

Now connect pc with static IP click on “PC Setting>Network>Change adapter 

setting>Local Area Connection>Properties>IPv4=Use your static IP address, gateway, 

subnet mask and DNS server>Apply OK”. 

Step 3: You can scan on your Ethernet Port and show this LAN is connecting Device IP 

address and MAC address.  

 

 

Figure 3.4.3.3: Internet Protocol Scan 

Click on, "Tools>IP Scan> Interface: Select LAN Example: ether2>Address 

Range:192.168.16.50>Start". 
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Step 4: You can fix on IP address for device. 

 

Figure 3.4.3.4: Add MAC Address 

Click on, "IP>ARP>Add>IP Address: 192.168.16.50> MAC Address: EC-A8-6B-70-0A-

5D>Interface: LAN Example: ether2>Apply>Ok". 

3.4.4Queue for point to Point over EthernetServer Configuration in 

MikroTik Router: 

Step 1: Show on Address list and you can add your network address. 

 

 

Figure 3.4.4.1: Address List for Queue for point to Point over Ethernet Server 
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At first Click on “IP>Addresses>Add>Address: Example: 192.168.100.1>Network: 

Example: 192.168.100.0>Interface: Example: LAN>Apply>Ok". 

Step 2: Now I am create PPPOE server and select On LAN Interface. 

 

Figure 3.4.4.2: Queue for point to Point over Ethernet Server 

Now, Click on: "PPP>PPPoE Server>Add>Server Name: Example: PPPoE 

Server>Interface>LAN>Apply>Ok". 

Step 3: Now I am create 5MB packages and this package are provide on IP range. 

 

 

Figure 3.4.4.3: Internet Protocol Pool Configure forQueue for point to Point over Ethernet Server 

Click on,"IP>Pool>Add>Name: Example: 5_MB_P>Address: Example: 192.168.100.2-

192.168.100.254>Apply>Ok". 
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Step 4: Now I am create a Profile On 5 MB package. 

 

 

Figure 3.4.5.4: Queue for point to Point Profile 

Clock on ,"PPP>Profiles>General>Name: Example:5_MB>Local Address: 

Example:192.168.100.1>Remote Address: Example:5_MB_P>DNS Server: 

Example:8.8.8.8 and 124.6.224.4>Apply>Ok". 

Step 5: Now I am create user name and password. 

 

 

 

 

Figure 3.4.5.5: Queue for point to Point Secret 
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Next on, "PPP>Secrets>Name: Example: pranab >Password: Example: 12345>Service 

:pppoe>Profile:5_MB>Apply>Ok". 

Step 6: Same as avobe I am create pcq queues for 5 MB Upload 

 

 

Figure 3.4.5.6: Queue Type for Queue for point to Point over Ethernet Server 

Clock on, "Queues>Queue Types>Add>Type Name: Example: 5_MB_Q_UP>Kind: 

pcq>Rate>5M>Classifier: Select Src. Address>Apply>Ok.  

Agine Add>Add>Type Name: Example: 5_MB_Q_UP>Kind:pcq>Rate>5M>Classifier: 

Select Dst. Address>Apply>Ok."  

Step 7: Now I am assign Package name. 
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Figure 3.4.5.7 Queue Type for Queue for point to Point over Ethernet Server 

Clock on, "Queues>Simple Queues>General>Add>Name: Example:5_MB>Target: 

Example:192.168.100.0/24>Advanced>Queue 

Type:5_MB_Q_UP/5_MB_Q_DOWN>Apply>Ok." 

Final Step: Now I am select Bandwidth Target Upload and target Download. 

 

Figure 3.4.5.8 Queue Type for Queue for point to Point over Ethernet Server 

 

Next, "Queues>Simple Queues>Advanced>Queue Type: 5_MB_Q_UP/ 5_MB_Q_Down 

>Apply>Ok". 
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CHAPTER 4 

Conclusion and Discussion 

 

4.1 Conclusion and Discussion 

This Temporary Job aims to increase information and skills to create ISP setup and Provide 

Internet service. Mikrotik provide a comprehensive is introduction of reliable, steady and 

successful Administration. Today most Organization are highly dependent on their work on the 

Internet It is not Possible to manage service but without proper Network Design. Network Fully 

manage their networks and achieve the goals of the Organization. As a result, a network 

Designers should have Knowledge about network Design. Mikrotik is a Low cost router then can 

be use for small or Big Network. Through Access Through is a very Win Box As a result, 

Mikrotik routers can be easily managed Provide considerable security for the network. Mikrotik 

can provide Powerful wireless Access. Point and web proxy server Management. We need to 

learn the basic network design and primarily learn the Internship. 

4.2 Future Career and Scope 

Finding jobs can be a real challenge, if I have no Experience. A successful Internship can 

help me to my career Opportunity into an experience 

➢ Configuration and maintenance FTP and DNS server for our real life. 

➢ To work in ISP platform. 

➢ To be a network administrator into the job environment. 

➢ To be work IT company. 

➢ To be a computer network expert. 

➢ To be a network engineer. 

➢ To be an information technology (IT) manager. 

➢ To be able technical support. 

➢ Bank Job for IT 
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